Shared inbox creation blocked

Incident Report for Gmelius

Postmortem

Posted Apr 25, 2023 - 17:03 CEST

Resolved

This incident has been resolved.
Posted Apr 25, 2023 - 17:01 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 25, 2023 - 15:26 CEST

Monitoring

The issue has been fixed. We are monitoring the results.
Posted Apr 25, 2023 - 15:25 CEST

Investigating

We are currently investigating an issue preventing the creation of shared inboxes.
Posted Apr 25, 2023 - 14:48 CEST
This incident affected: API.