Gmelius slow or unavailable
Incident Report for Gmelius
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 16:27 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2023 - 15:40 CET
Monitoring
The issue has been identified and a fix has been deployed. We are monitoring the results
Posted Feb 13, 2023 - 15:39 CET
Update
Our team deployed a temporary patch. Gmelius should now load again. We are still investigating the reasons why.
Posted Feb 13, 2023 - 14:48 CET
Update
We are continuing to investigate this issue.
Posted Feb 13, 2023 - 14:29 CET
Investigating
We received reports saying that Gmelius is currently down or unavailable. This issue is under investigation.
Posted Feb 13, 2023 - 14:28 CET
This incident affected: Databases, API, Extension for Gmail, and Dashboard.