The update for Gmelius is now available (Version 9.1.16)
The update submitted to the Chrome Web Store is now live. To fix the issue, please update your Gmelius extension to the latest version.
You can choose one of the following options: - Force an immediate update: Copy and paste chrome://extensions into your address bar. Switch on "Developer mode" (top right), and click the "Update" button. - Reinstall: Remove and reinstall the extension from the Chrome Web Store. - Wait: The Chrome Web Store will automatically update your extension within the next few days.
Posted Nov 29, 2025 - 14:43 CET
Update
Some reports show that inboxes without the split view mode enabled have also issues with the buttons at the top of the conversation (Boards and sharing) The patch submitted previously will also fix this behaviour. This patch is currently being reviewed by the Chrome Webstore.
Posted Nov 27, 2025 - 11:32 CET
Identified
Gmail recently updated their interface, especially with the split view mode. In some cases, you might not be able to have the right ticketing information when you open a conversation in this mode. The issue has been fixed but is waiting for a review from Google on the Chrome Webstore. In order to avoid this issue, please disable temporarily the split view mode in Gmail.