Delay in sharing

Incident Report for Gmelius

Resolved

Latencies observed last hour are now back to normal.
Posted Jan 12, 2026 - 18:37 CET

Update

We are continuing to work on a fix for this issue.
Posted Jan 12, 2026 - 18:11 CET

Identified

You might experience some delay in sharing and other process being done in background in Gmelius. We have identified the issue and are already deploying a patch to resolve it.
Posted Jan 12, 2026 - 18:11 CET
This incident affected: API and Databases.