Gmelius Service issue
Incident Report for Gmelius
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:07 CEST
Update
We are still monitoring the result.
Posted Jun 21, 2022 - 09:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 09:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 08:59 CEST
Investigating
We are currently investigating an issue that makes impossible to load the Gmelius extension and the Gmelius dashboard (gmelius.io)
An update will be posted at Jun 21, 07:05 UTC
Posted Jun 21, 2022 - 08:43 CEST
This incident affected: API.