Gmelius Sharing is slow
Incident Report for Gmelius Ltd
Resolved
This incident has been resolved.
Posted Feb 26, 2022 - 06:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2022 - 06:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2022 - 05:43 UTC
Investigating
We are currently investigating some slowness in the sharing process
Posted Feb 26, 2022 - 05:12 UTC
This incident affected: Databases and API.