Ticketing visibility issue with Preview Pane enabled
Incident Report for Gmelius
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 20:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 21:36 CET
Investigating
We are currently investigating an issue where the Gmelius functionalities available within the right sidebar of a Gmail conversation fail to display. This problem is due to a recent update of Gmail.

Temporary workaround:
Please turn off Preview pane in the meantime:
https://support.google.com/mail/answer/9499937?hl=en
Posted Nov 16, 2023 - 15:39 CET
This incident affected: Extension for Gmail.