Issue loading Gmelius
Incident Report for Gmelius Ltd
Resolved
This incident has been resolved.
Posted May 05, 2022 - 01:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 01:05 UTC
Investigating
We are currently investigating an issue that prevent Gmelius to be loaded.
Posted May 05, 2022 - 00:01 UTC
This incident affected: API.